Support » Plugins » [Plugin: WP-SynHighlight] Wrapping ALL comments with <code> tags

Viewing 10 replies - 1 through 10 (of 10 total)
  • You should use [codesyntax] shortcode in comments to perform highlighting. Not tags.

    I don’t think you understand. I’m not attempting to perform highlighting in any comments, but all comments that already exist on the site are getting the <code> tag around them where there should not be one.

    My plugin does not add any < code > tags. So, the problem is somewhere else.`

    When I deactivate your plugin, the <code> tags go away, when I activate it, they appear.

    I think it may be a possible an error in the preg_replace function for searching for [codsyntax] blocks in comments.

    Hmmm… Thanks, I will look.

    Yeah, I’m seeing the same thing. I knew straight away it was the Plugin because I’d just installed it.

    I will check, thanks

    Sorry for such a long time of fixing small little bug 😉

    2.2.2 committed.

    Thanks for this great plugin. I do have still a problem and I am wondering if you can help:

    As long as I only use the “Visua”l style editor everything works great. However, as soon as I switch the editor to “HTML” and back to the “Visual” editor and save th epost again it will get screwed up because of “
    ” and “<p>” tags in the code.

    I tried different plugins which promise to disable automatic creation of these tags by WordPress but these did not help.

    Am I th eonly one who has that problem? Or does anybody have a solution for that?

    Thanks a lot,

    P.S. I am using WP 2.9.2

    Do you use my plugin? It adds
    < pre > tags around the code to be highlighted to prevent WordPress from inserting any markup there.< /pre >

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WP-SynHighlight] Wrapping ALL comments with <code> tags’ is closed to new replies.