Support » Plugin: WP Survey And Quiz Tool » [Plugin: WP Survey And Quiz Tool] Invalid foreach in Poll.php on line 22

  • Just upgraded to the latest version, 2.8.2. Was only running one poll, and I now get an error while checking the results:

    Warning: Invalid argument supplied for foreach() in /home/dentedca/public_html/wp-content/plugins/wp-survey-and-quiz-tool/lib/Wpsqt/Page/Main/Results/Poll.php on line 22

    Investigating, will update.

    http://wordpress.org/extend/plugins/wp-survey-and-quiz-tool/

  • The topic ‘[Plugin: WP Survey And Quiz Tool] Invalid foreach in Poll.php on line 22’ is closed to new replies.