Support » Plugin: WP Supersized » [Plugin: WP Supersized] Error with new 3.1 and updating or publishinga post

  • Had WP Supersized working fine, then today updated to version 3.1 – while the slideshow is working, I am receiving the below errors when I update or publish a post. This never happened with the last version. I deactivated and reactivated, and tried to reset the setting of where images are pulled from, but these did not seem to fix. Any ideas? Thank you! (I checked and the new setting for individual posts from where to get images from is set to default)

    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 237
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 242
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 247
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 237
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 242
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 247
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/courier/public_html/rodeodrive/wp-content/plugins/wp-supersized/includes/CustomMetabox.php:237) in /home/courier/public_html/rodeodrive/wp-includes/pluggable.php on line 881

    http://wordpress.org/extend/plugins/wp-supersized/

Viewing 9 replies - 1 through 9 (of 9 total)
  • same here….

    I have the same problem :S

    same

    I got this one when posting a post. Supersized plugin works, nextgengallery also works. but backend problems when posting a post:

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 237

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 242

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 247

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 237

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 242

    Warning: implode() [function.implode]: Invalid arguments passed in /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php on line 247

    Warning: Cannot modify header information – headers already sent by (output started at /public/sites/www.jorisschaap.nl/test/wp-content/plugins/wp-supersized/includes/CustomMetabox.php:237) in /public/sites/www.jorisschaap.nl/test/wp-includes/pluggable.php on line 881

    Same problem.

    Plugin Author Benoit De Boeck

    (@worldinmyeyes)

    Sorry about this.
    This will be solved in an update before tomorrow. Had no time to do this yesterday (or today).

    Thanks a million!!! 🙂

    Benoit, thanks for your speedy update!

    Thanks!!!!!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WP Supersized] Error with new 3.1 and updating or publishinga post’ is closed to new replies.