Support » Plugin: WP Supersized » [Plugin: WP Supersized] Error after upgrading to 3.0.1

  • Just upgraded to 3.0.1 and I am getting this error in the “Slides Source” tab:

    Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/home/taberein/public_html/wp-content/index.php/) is not within the allowed path(s): (/home/:/tmp:/tmp/mysql.sock) in /home/taberein/public_html/wp-content/plugins/wp-supersized/includes/WPSupersized.php on line 1499

    and this repeats for all files inside the wp-content/uploads folder

    Here’s the code I get when I turn Debugging Mode on:

    /* custom_dir = full_custom_dir = wp-content/ full_default_dir = wp-content/supersized-slides content_url = http://www.tabereinbucegi.ro/wp-content */ /* custom_dir = full_custom_dir = wp-content/ full_default_dir = wp-content/supersized-slides content_url = http://www.tabereinbucegi.ro/wp-content */ /* custom_dir = full_custom_dir = wp-content/ full_default_dir = wp-content/supersized-slides content_url = http://www.tabereinbucegi.ro/wp-content */

    I can still select between the Default directory or a NextGen Gallery, and when a NextGen Gallery is selected, the plugin works (the errors on the admin page are still displayed, but the images from the gallery show as full page backgrounds). Setting default directory doesn’t show any images, no matter the folder I choose (uploads, gallery, supersized-slides)

    Could any one point me towards a direction for solving this?

    http://wordpress.org/extend/plugins/wp-supersized/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Supersized] Error after upgrading to 3.0.1’ is closed to new replies.