Support » Plugins and Hacks » [Plugin: WP Super Edit] Very small issue with context spell check

  • I notice if you have the TinyMCE context menu enabled in SuperEdit, it disables / replaces the contextual / right click spell check functionality in the browser… Is there some way these two could add to a combined context menu rather than replacing the one with the other?

    Thanks for the plug in, by the way… It does make things so much easier. 🙂

    http://wordpress.org/extend/plugins/wp-super-edit/

Viewing 1 replies (of 1 total)
  • I hadn’t played with the context menu enough. I know that there is a trac ticket to upgrade TinyMCE in WordPress core during WordPress 3.1 development cycle. The current version of TinyMCE in WordPress is a little old.

    I’m also curious if that issue is present in the the newer version of TinyMCE and was reported to the TinyMCE team.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Edit] Very small issue with context spell check’ is closed to new replies.