WordPress.org

Support

Support » Plugins and Hacks » WP Super Cache » [Plugin: WP Super Cache] You don't have permission to access /wp-content/cache/supercache

[Plugin: WP Super Cache] You don't have permission to access /wp-content/cache/supercache

  • Full error message when wp super cache is activated.( replaced my website url with example.com)

    You don’t have permission to access /wp-content/cache/supercache/www.example.com//index.html.gz on this server]

    this plugin was working, i upgraded to wordpress 3.4. i’m not entirely sure if it’s caused this problem. I launch internet explorer ( after deleting all history and cache. go onto my site and click some pages. After a while, the error message appears and I cannot view any more pages.

    i’ve updated mod rewrite rules and have also checked that its written to public_html/wp-content/cache/.htaccess too:

    You don’t have permission to access /wp-content/cache/supercache/www.example.com//index.html.gz on this server

    I’ve goggled the error message, it seems to be a known issue, but i cannot find a solution to attempt. Would appreciate any assistance.

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 9 replies - 1 through 9 (of 9 total)
  • i’ve manually uninstalled the plug in, then reinstalled it, tested, but the same error occurs.

    [ 362 lines of code moderated. For more than 10 lines of code please use pastebin.com instead. ]

    I have exactly the same problem when I have the plugin active SuperCache, and try to enter through tuofertaweb.com gives me this error:

    Forbidden

    You do not have permission to access / wp-content/cache/supercache/tuofertaweb.com / / index.html.gz on this server.

    Additionally, a 404 Not Found error while WAS Encountered Trying to use an ErrorDocument to handle the request.

    But if I go from http://www.tuofertaweb.com everything works perfectly.
    Any solution?

    Pastebin of my .htaccess file is here

    But you solved the problem theconsultant_?

    No I haven’t. Its a problemg as I’ve been working on my word press deployment workflow, I’m about to build 5 word press sites, and obviously id like to use super cache. but at the moment, I have stopped. I am reluctant to build another website and have this issue reoccur without a fix.

    I have exactly the same problem as you
    Did you upgrade to 3.4?
    Was WP super cache working previously for you?

    Exactly the problem began to appear, to update wordpress to version 3.4.
    Before everything worked properly and now is when I realized the problem, I hope someone can help us.

    I thought wordpress would support more effective.
    pudistes theconsultant_ fix it?

    since i couldn’t find a solution, I’ve moved onto using w3 total cache, which actually works really well.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WP Super Cache] You don't have permission to access /wp-content/cache/supercache’ is closed to new replies.
Skip to toolbar