WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] You do not have sufficient permissions to access this page

[Plugin: WP Super Cache] You do not have sufficient permissions to access this page

  • I’m pulling my hair out.

    I had wp-supercache working perfectly in the 2.7 WP version, now it’s not working. When I try to clear cache, or enable/disable the cache, I get “You do not have sufficient permissions to access this page.”. I disabled and removed the plugin and reinstalled it to see if that would work, same error!

    I’m logged in as admin (the only user). I can’t figure out what’s going on!

    I installed a new WP install in a subfolder, and immediately installed super cache and SAME ERROR!

    I even tried the regular wp-cache and same thing.

    Please help 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same problem. Were you able to resolve the issue?

    I think it would help us to know where you see this error message.

    i see this error whenever i load Dashboard from an admin page like plugins.php or post-new.php. I have to click back, and just avoid the dashboard link 🙁

    don’t know if this is due to supercache, but my supercache is set to ON.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache] You do not have sufficient permissions to access this page’ is closed to new replies.