Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] WPO_CACHE line must be moved up

  • homehandywoman

    (@homehandywoman)


    I downloaded WPSuperCache and after installing get the message

    “WP_CACHE constant added to wp-config.php.
    If you continue to see this warning message please see point 5 of the FAQ. The WP_Cache line must be moved up”

    Point 5 of FAQ refers to “Will the super cache compression slow down my server. I cannot find anything in the FAQ that tells me how and where to move the wp-config.php file. Can you help please.

    Apparently my blog is making excessive loads on the server and I am at threat of being shut down.

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Donncha O Caoimh

    (@donncha)

    Thanks, that message is supposed to refer to the troubleshooting guide.

    5. Make sure the following line is in wp-config.php and it is ABOVE the “require_once(ABSPATH.’wp-settings.php’);” line:

    define( ‘WP_CACHE’, true );

    Thanks Good

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] WPO_CACHE line must be moved up’ is closed to new replies.