Support » Fixing WordPress » [Plugin: WP Super Cache] Disable caching for front page?

  • mprindle

    (@mprindle)


    I have tried, in vain, to disable the caching for the front page, but no matter what I enter into the Accepted Filenames & Rejected URI box WP-SC still caches the front page.

    Any suggestions on config settings for this plug in to stop it front caching the front page and anything else that might be helpful?

Viewing 1 replies (of 1 total)
  • blakekr

    (@blakekr)

    This seems to be a new behavior for SC, someone above suggested REMOVING index.php from the exclusions list. I haven’t tried it but it’s probably worth a shot.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Disable caching for front page?’ is closed to new replies.