WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP Super Cache] wp-super cache after uninstall, and WP reinstall: post are missing

[Resolved] [Plugin: WP Super Cache] wp-super cache after uninstall, and WP reinstall: post are missing

  • Hello, I try wp-super cache plugin, and I have a STRANGE BUG with TinyMCE ?!
    I write just for informations.

    After super-cache install i see the problem:
    \[code]
    Warning! wp-content is writeable!

    You should change the permissions on /home.33/e/r/i/ericrebo/www/wp-content/ and make it more restrictive. Use your ftp client, or the following command to fix things: chmod 755 …/wp-content/[/code] \
    I can’t find that topic: http://wordpress.org/support/topic/189706?replies=3
    – but my problems was like similar.
    I think: something is wrong… I delete the cache directory, and uninstall plugin…

    New problems generated: My post contents not visible (!) – after uninstall Super Cache.
    HM… I try reinstall wordpress – just copy the original files, and plugins (except super cache).
    But the problem is alive!
    The .htaccess is the basic wordpress-given .htacccess.
    I recreate my SQL tables – new database… NOTHING.

    And I try on/off plugins. Is not matters any, just the NG Gallery:
    IF the NexGen Gallery is off: My post content is visible
    IF the nextgen gallery is ON – My post content is partially visible.
    Everything is o.k. – the sidebar widgets, the header, the comments, the content title – just the post text is missing.
    (But the short posts is visible both (NGGallery on os off). And some posts not visible never…) I dot know why…

    Before install super cache – my blog worked correctly

    Solution – maybe (?):
    The problem caused by WYSIWYG editor – TinyMCE !!!

    – I read this discussion: http://wordpress.org/support/topic/149439
    “The title is readable, but the content just disappears.”

    “Okay, so I think I resolved it. After disabling the WYSIWYG options in my profile, posts suddenly began working properly.
    I did did the thing where I disabled all plugins and re-enabled WYSIWYG and it worked okay”
    FROM: (guomo)
    http://wordpress.org/support/topic/149439?replies=24

    Please Donncha see the problem, and write it to the FAQ or readme – it will very helpful.

    Host: Dreamhost
    Plugins: lot of, but it no matters

Viewing 2 replies - 1 through 2 (of 2 total)
  • But this isn’t a problem with wp-super-cache, it’s an editor problem surely?

    Thank you for your Quick reply!

    Huhh! News! Sorry I don’t know surely! (I cannot write programs:()
    I think: your plugin is good, the problem occured by some other things…
    I reinstall from stratch (database still alive) WP 2.6.3 (no any plugin) – ant still the problem.
    And I delete all db tables, all data. I reinstall WP again. I import my WP xml… Not work.
    And I install new WP – the NextGen db uploaded by sql commands: the problem disappeared.
    I switched on my plugins 1st, next 2nd, next … etc.
    If the “Rot13 email protection” plugin on – the problem occured!
    I don’t know why but I sure: – the tiny mce+rot13+nextgen is not works each other. I can!t understand.

    =================================================
    And: wp super cache is good!
    Sorry for my posts, but I hope some other people – who trying like me – will it be helpful.
    =================================================

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: WP Super Cache] wp-super cache after uninstall, and WP reinstall: post are missing’ is closed to new replies.
Skip to toolbar