WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] Site crashed after changing WPSuper Cache settings

[Plugin: WP Super Cache] Site crashed after changing WPSuper Cache settings

  • I recently updated my WPSuper Cache settings and now when I try to visit any part of the site I receive a page that simply contains “e_cron_check = 0; ?> ” You can see this here, the main page of the site. I enabled Coarse File locking, which is probably the problem. However, I don’t have any idea how to roll this action back. I can’t access the dashboard or settings themselves – and am concerned that if I simple delete the plugin via ftp, that the settings themselves will remain and hence the problem. I am desperate to solve this problem as quickly as possible – any suggestions would be appreciated!

    Sincerely,

    Greg

Viewing 1 replies (of 1 total)
  • FTP to the WPSuper Cache plugin found this in the readme.txt:

    == If all else fails and your site is broken ==
    1. Remove the WP_CACHE define from wp-config.php. It looks like define( 'WP_CACHE', true );
    2. Remove the rules (see above) that the plugin wrote to the .htaccess file in your root directory.
    3. Delete the wp-super-cache folder in the plugins folder.
    4. Optionally delete advanced-cache.php, wp-cache-config.php and the cache folder in wp-content/.

    Worked like a charm – had to rebuild permalinks and reinstall WPSuper Cache and now I’m back up and running. And motivated to backup my sites more often 😉

    Thanks to the developers for good documentation and an excellent product!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Site crashed after changing WPSuper Cache settings’ is closed to new replies.