WP Super Cache
Server Error 500 (5 posts)

  1. wlpdrpat
    Posted 5 years ago #

    I get the following error at the bottom of the page source:
    WP Super Cache is installed but broken. The path to wp-cache-phase1.php in wp-content/advanced-cache.php must be fixed!

    I updated the path:
    'CACHEHOME' . 'wp-cache-phase1.php'

    also tried:

    Then I get Server Error 500 in either case.

    Little help would be appreciated.

  2. Inposure
    Posted 5 years ago #

    It must be the full absolute file path:


    where /path/to/your/web/directory is unique to your system.

  3. Inposure
    Posted 5 years ago #

    These might also work:

    WPCACHEHOME . 'wp-cache-phase1.php'

    WP_CONTENT_DIR . '/plugins/wp-super-cache/' . 'wp-cache-phase1.php'

  4. Donncha O Caoimh
    Plugin Author

    Posted 5 years ago #

    I'm afraid you need the full path, that file is included before WP_CONTENT_DIR is defined. :(

  5. Nicolas
    Posted 5 years ago #

    I get the following error when i tried to activate the plugin:

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@l*** and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

    I installed the plugin, on Easy click on "ON", and on Advanced, I tick all "recommended" boxes and clicked on "update settings"

    I'm a total noob and need help please...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic