Support » Fixing WordPress » [Plugin: WP Super Cache] Posts Do Not Load

  • Hello;

    It was working great for a while, and while caching was working, users suddenly reported that posts did not load even with specific permalinks in the address bar. It only loads the index.

    What could be the problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you just upgrade? That can remove the super cache rewrite rules, although that wouldn’t explain why pages don’t load. I just looked at your MacGyver post and it loaded fine but by the looks of things you’ve disabled the plugin.

    Is there any error in the error logs?

    I think it was the rules that weren’t re-directing properly. Hmmm, I wouldn’t know what to look for in the error logs.

    I’ll try again when bandwidth becomes a problem.

    Thanks, though.

    I’m having the some problem, only with supercache. When supercache is disable, wp-cache works normally. What happens is that when a post (or page) is clicked on, the index page reappears, even though the address bar says the post ID. Page sources says that page is served by supercache. However, there are no files in the wp-content/cache/supercache folder.

    This is a new install of WP Super Cache

    chewkinyan – you need to have fancy permalinks enabled for supercache to work properly. It’s in the README 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Super Cache] Posts Do Not Load’ is closed to new replies.