WordPress.org

Forums

WP Super Cache
PHP Safe Mode and files owner problem (5 posts)

  1. thedolls
    Member
    Posted 4 years ago #

    I installed wp-super-cache but not sure if it is working right.

    PHP Safe Mode Enabled
    Plugin files has owner = "login"
    ../wp-content/cache folder has owner = "login"
    but cache files has owner = "apache"

    In admin panel WP Super Cache Settings -> Contents is shown:
    WP-Cache (0KB)
    0 Cached Pages
    0 Expired Pages
    WP-Super-Cache (0KB)
    0 Cached Pages
    0 Expired Pages

    But there are over 100 cached files in /wp-content/cache folder

    Is it work correct?

  2. thedolls
    Member
    Posted 4 years ago #

    Also, every time i refresh the page, it is shown the new time in page source code in debug mode like this:

    <!-- Cached page generated by WP-Super-Cache on 2011-04-06 18:28:52 -->

    And it is shown without debug mode:

    <!-- File not cached! Super Cache Couldn't write to: wp-content/cache/supercache/sitename.ru/18575238494d9c85897e70b3.11755363.tmp -->

    The wp-content/cache/supercache/ folder has 777 rules and it is empty.

    So cache doesn't work. What is wrong?

  3. thedolls
    Member
    Posted 4 years ago #

    I solved the problem disabling php safe mode. Cache is working but still in admin panel WP Super Cache Settings -> Contents is shown:
    WP-Cache (0KB)
    0 Cached Pages
    0 Expired Pages
    WP-Super-Cache (0KB)
    0 Cached Pages
    0 Expired Pages

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 4 years ago #

    Enable debugging, that will probably tell you why the plugin isn't caching anything.

  5. mmln
    Member
    Posted 4 years ago #

    this may be related to my problem, where cache gets wiped off when admin logs into wordpress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic