WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: WP Super Cache] Permission

[Plugin: WP Super Cache] Permission

  • I’m getting this error after changing permission to 777, as this was the only permission that would allow me to enter the super cache admin area.

    Warning! /home/user/public_html/wp-content is writeable!

Viewing 1 replies (of 1 total)
  • currye
    Member

    @currye

    I am getting this message also, I change permission to readonly, and all my plugin was deactived with a warning message they cannot be found. I change permission back to 755 and actived the plugin again. I look and my setting had change to HALF ON Super Cache Disabled, only legacy WP-Cache caching.
    the warning was gone. I reset the wp-super to on and the warning came back, but every time I go back to the setting the HALF ON is set.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Permission’ is closed to new replies.