WP Super Cache
[resolved] Page compression problem? Or what? (4 posts)

  1. Joe Greenwood
    Posted 3 years ago #

    Hi Donncha ... I was looking at your website and saw the link to 'ismyblogworking.com' and tested it out on my site only to find that my blog is "BROKEN" .. uh-oh ... so I checked it and sure enough, instead of my site, I see a bunch of what may be termed 'gobbledy-gook' ... yikes!

    [Code moderated as per the Forum Rules. Please use the pastebin]

    So I turned off caching and reload my page, it looks okay ... WHEW! I turn caching back on again and I'm returned with more gook ... so I start looking at settings ... 'compress pages' ... hmmm ... could that be it? I turn that off and see what happens. So far so good ...

    I am using 'Cloud Hosting' at VPS.net .... perhaps this is another of what is meant when in the plugin admin screen it says "Compression is disabled by default because some hosts have problems with compressed files" ..?

    Anyway i hope that was the problem ... scared to take a lunch!

    Thanks again for all the help.


  2. Joe Greenwood
    Posted 3 years ago #

    Ahh, of course, I found the answer to this in the FAQ #21.

    "If you see garbage in your browser after enabling compression in the plugin, compression may already be enabled in your web server."

    In my case I'll opt to leave it at that for now.
    Thank you!

  3. cyberhoagy
    Posted 3 years ago #

    I just published my first WordPress site and people are complaining it won't show pages and is trying to download a file called downloaded.gz?
    Checked up and it has something to do with supercompression.
    How do I turn it off?

  4. Donncha O Caoimh
    Plugin Author

    Posted 3 years ago #

    On the advanced settings page of the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic