WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] Object Cache checkbox on admin page doesnt appear!

[Plugin: WP Super Cache] Object Cache checkbox on admin page doesnt appear!

  • ruchirablog

    @ruchirablog

    Hello,
    When I was using wp 2.9.2 and wpsc 0.9.9.6 use object cache checkbox appeared on wpsc admin panel and now I have upgraded to 3.0.1 and same supercache version and memcached deamon running as usual but “use object cache” check box not appear in wpsc!

    I have tried deactivating and activating but no luck! 🙁

    Any help please!
    Thanks

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Donncha O Caoimh

    @donncha

    I don’t have an object cache installed any more, can you debug wp-cache.php? Look for “_wp_using_ext_object_cache”. Thanks!

    ruchirablog

    @ruchirablog

    Hello donncha I can find that in wp-cache!
    This is a part where that includes in wp-cache!

    $cache_path, $wp_cache_object_cache, $_wp_using_ext_object_cache, $wp_cache_refresh_single_only, $cache_compression, $wp_cache_mod_rewrite,

    Please help me to solve this and thank you very much for your help! 🙂

    Plugin Author Donncha O Caoimh

    @donncha

    I know that’s the part, that variable should be set to true if you have an object cache activated. That’s what makes the object cache checkbox display on the settings page. You’ll need to investigate why it’s false even though you do have an object cache…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache] Object Cache checkbox on admin page doesnt appear!’ is closed to new replies.