Support » Plugins and Hacks » WP Super Cache » [Plugin: WP Super Cache] Not supercaching single posts

[Plugin: WP Super Cache] Not supercaching single posts

  • kaktusan


    Hi there Donncha,

    Your caching plugin really rocks and I never had any problems with it for years till now..

    I just upgraded to the latest version and now it generates new supercache file for the single post pages each time i reload the page. That only happens for anonymous users, for logged in it is fine.

    My enabled settings are: WPMU 2.9.1, Use mod_rewrite , Compress pages , Cache rebuild, Extra homepage checks, Expire time 86400

    Edit: forgot to tell that my Permalinks are /%postname%.html

    I enabled debugging and in its log i see like this: for anonymous – there’s no supercache file, so it generates new one (thogh there is one).. for logged in user – there’s supercache file, serving it..

    Is this something that changed with the new versions or bug or problem just at my install?

    Thanks a lot in advance!


Viewing 1 replies (of 1 total)
  • Plugin Author Donncha O Caoimh


    Unfortunately it’s likely because of your permalinks. The plugin isn’t flexibly enough to cope with those permalinks. You can try legacy caching which will work.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Not supercaching single posts’ is closed to new replies.
Skip to toolbar