WordPress.org

Support

Support » Plugins and Hacks » WP Super Cache » [Plugin: WP Super Cache] Not Caching/404 Page

[Plugin: WP Super Cache] Not Caching/404 Page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Why would my cache files be going down and starting over if I’ve set garbage time to 86400 seconds?

    New problem – it’s only caching pages with /feed at the end. There’s nothing in my htaccess file pertaining to Super Cache.

    Any chance for help w/ one of these issues?

    OK, so I figured out the 404 issue. Hadn’t added the htaccess file (sorry).

    I can’t cache when Don’t cache for logged in users is selected. That’s when it only caches /feed/

    Without it selected, this is the info for every post:

    15:35:49 / Supercache disabled: GET or feed detected or disabled by config.
    15:35:49 / wp_cache_shutdown_callback: collecting meta data.
    15:35:49 / Writing meta file:

    For feed files, I get:

    feed/ Buffer is blank. Output buffer may have been corrupted by another plugin or this is a redirected URL. Look for text ‘ob_start’ in the files of your plugins directory.
    15:43:27 /blog/2009/05/where-to-find-a-self-published-book-editor/feed/ No closing html tag. Not caching.

    I’m using WP Minify. No ob_start text.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache] Not Caching/404 Page’ is closed to new replies.
Skip to toolbar