Support » Plugins » [Plugin: WP Super Cache] My website has become super slow after installing this plug-in

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Is this the normal behavior?

    Uh, no. That’s not normal.

    Right now your page is loading fine. Look at this Pingdom report and you can see for yourself.

    For some reason the http://www.co.cc image (advertising?) is not loading but aside from that your site looks fine as far as I can see.

    brijux

    (@brijux)

    Right now your page is loading fine. Look at this Pingdom report and you can see for yourself.

    It says total load time is 12.2 seconds.

    Isn’t that slow?

    soveratonews

    (@soveratonews)

    Brijux,
    you may try two more thing: the first to enable super cache compression, the second is to show only the excerpt in your home page this really boost your index load time.

    ciao

    It’s nice and fast for me: “Dynamic page generated in 0.391 seconds”. Looks like cache files aren’t being served. If you upgraded to 0.9.7 make sure you delete the old rewrite rules and let the admin regenerate them.

    Also use the debug function to figure out what the plugin is doing.

    brijux

    (@brijux)

    Hi Donncha,

    I have regenerated the rules. But I am not sure if wp-super-cache is working on my site. I am either logged in or commented author, so the page I am seeing is unique to me I think.

    Can you visit my website(http://brijux.com) and let me know if it is now working?

    Thanks,
    Brijesh

    brijux – looks like it’s working to me. Nice and fast too.

    hey guys my website is slow too after this plug in, please take a look and see why.

    I have this and DB cache reloaded. Initially it was fast but it has slowed down over the last few days and no additional blogs have been added.

    thanks before hand.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Super Cache] My website has become super slow after installing this plug-in’ is closed to new replies.