Support » Fixing WordPress » [Plugin: WP Super Cache] Mod rewrite may not be installed

  • I recently upgraded my mysql from 4.. to 5.. and when I look at the Super-Cache settings page it says that:

    Mod rewrite may not be installed!

    But it is installed and I seem to be serving up cached page (at least the numbers in the cached are increasing and my .htaccess file seems to be changed)

    I am running Apache on a linux box.

    Any idea why I am getting this error message? Can I correct it somehow?

    Thanks!
    Marina
    HotForWords.com

  • The topic ‘[Plugin: WP Super Cache] Mod rewrite may not be installed’ is closed to new replies.