WordPress.org

Forums

[Plugin: WP Super Cache] Major Problems - Need Help Please (3 posts)

  1. funkster
    Member
    Posted 6 years ago #

    Yesterday I installed the latest version of this fine looking plugin. All seemed well at first. However, today I noticed that my site - http://www.gadget-blog.co.uk - was showing a 500 Server Error. I tried 2 different machines on completely independent ISPs/Networks and both produced a 500 Error.

    I then tried to access the site via my Blackberry and the same error happened.

    I then thought that the new Plugin 'may' be the issue so I actioned the following:

    1. I deleted the Super Cache mod_rewrite rules from the .htaccess file
    2. Removed the WP_CACHE define from the wp-config.php file
    3. Removed the advanced-cache.php and wp-cache-config.php files
    4. Deleted the directory /cache
    5. Removed the wp-super-cache directory from the plugins folder

    I could not uninstall the plugin from the WP control panel as I could not access the site due to the 500 Error.

    I then went to the site home page and it was there - great success I thought. However, when I click on ANY post link from the home page, it comes up as a broken link.

    I'd be eternally grateful if someone can tell me what to do to recover my site. Many thanks in advance!

  2. Reset your permalinks, you likely removed that portion in .htaccess file as well.

  3. funkster
    Member
    Posted 6 years ago #

    @jdembowski.

    You are officially my favourite person in the whole wide world at this moment in time!

    That fixed the problem. Thank you so so much. I am incrediably grateful to you.

Topic Closed

This topic has been closed to new replies.

About this Topic