[Plugin: WP Super Cache] loaded super cache onto wp2.3.3 thinks all is well but no site just white s (4 posts)

  1. wireless
    Posted 8 years ago #

    hello all - ive just tried load super cache onto wp2.3.3 i think all is well but click veiw site - ahhh - no site just white screen.

    Ive tracked back undoing all the plugin asks but still no site , no error warnings nothing . the site is http://www.wadsworthkawasaki.co.uk

    I can access the admin section no problem

    anybody help !!!!!


  2. wireless
    Posted 8 years ago #

    ok i know why the white screen is there - all my themes have vanished from admin even though they are still there on remote server ??? but how and why I dont know. seems that wp misconfigured as I activated S Cache now i am really stuck !!!

    Any one know how to get out of this one !!!

  3. Donncha O Caoimh
    Posted 8 years ago #

    check the permisions of your themes folders and files?

  4. wireless
    Posted 8 years ago #

    Thanks Donncha

    In the End I upgraded to WP2.5 and still had the WSOD. I then upgraded the mod rewrite to what it is on the permalink code on default setting onto .htaccess and most of the site returned !!!

    4 hours of utter stress

    I now have to upgrade all of the out date plugins !!!

    when it rains it pours!!!!


Topic Closed

This topic has been closed to new replies.

About this Topic