Support » Plugins » [Plugin: WP Super Cache] is it compatible with 2.8.4 or not?

  • It says “compatible up to: 2.8.2” but I see people saying they are running it with 2.8.4.

    What is the official position on this? Will it work with 2.8.4 ?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache] is it compatible with 2.8.4 or not?’ is closed to new replies.