WP Super Cache
Home Page is Only Page Getting Cached (3 posts)

  1. mikeroosa
    Posted 4 years ago #

    I just switched over to Rackspace Cloud Sites and for some reason, my homepage is the only page getting cached. Do I have a setting wrong?

    I checked the php logs and see nothing in there. I did turn on debug in wp-super-cache, but I'm not sure where to look or how to debug.

    Can anyone help?


  2. mikeroosa
    Posted 4 years ago #

    Figured out the log files. Now, does anyone know why I might be having this problem. When I view source, it looks like the closing html tag is there. What am I missing?

    19:39:40 /pool-safety-blog/ supercache dir: /mnt/stor9-wc1-dfw1/654172/654275/www.poolsafetyfencetampa.com/web/content/wp-content/cache/supercache/www.poolsafetyfencetampa.com/pool-safety-blog/
    19:39:40 /pool-safety-blog/ No wp-cache file exists. Must generate a new one.
    19:39:41 /pool-safety-blog/ In WP Cache Phase 2
    19:39:41 /pool-safety-blog/ Setting up WordPress actions
    19:39:41 /pool-safety-blog/ Created output buffer
    19:39:41 /pool-safety-blog/ Output buffer callback
    19:39:41 /pool-safety-blog/ No closing html tag. Not caching.
    19:39:41 /pool-safety-blog/ wp_cache_shutdown_callback: collecting meta data.

  3. mikeroosa
    Posted 4 years ago #

    Apparently this was because I was using Force GZip plugin. After removing that plugin the pages are caching.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic