Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Help me debug please!!

  • I’m running WP Super Cache but can’t seem to get it to work properly. When I debug it, I get the following:

    23:25:11 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:11 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt supercache dir: /home/hobokook/fitmole.com/wp-content/cache/supercache/fitmole.com/wp-content/cache/5744c76c328701517eba650b889d7c86.txt/
    23:25:11 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt No wp-cache file exists. Must generate a new one.
    23:25:12 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:12 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt In WP Cache Phase 2
    23:25:12 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Setting up WordPress actions
    23:25:12 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Created output buffer
    23:25:12 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:13 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt Output buffer callback
    23:25:13 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt 404 file not found not cached
    23:25:13 /wp-content/cache/5744c76c328701517eba650b889d7c86.txt wp_cache_shutdown_callback: collecting meta data.
    23:25:13 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:13 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 supercache dir: /home/hobokook/fitmole.com/wp-content/cache/supercache/fitmole.com/wp-admin/admin.php/
    23:25:13 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 No wp-cache file exists. Must generate a new one.
    23:25:14 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:14 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 In WP Cache Phase 2
    23:25:14 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Setting up WordPress actions
    23:25:14 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Not caching wp-admin requests.
    23:25:14 /wp-admin/options-general.php?page=wpsupercache&tab=debug Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    23:25:14 /wp-admin/options-general.php?page=wpsupercache&tab=debug In WP Cache Phase 2
    23:25:14 /wp-admin/options-general.php?page=wpsupercache&tab=debug Setting up WordPress actions
    23:25:14 /wp-admin/options-general.php?page=wpsupercache&tab=debug Not caching wp-admin requests.

    I’m not that good with programming and I really don’t know what to do. Please help

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Donncha O Caoimh

    (@donncha)

    Try visiting the frontpage of your site using a logged out browser instead.

    I did. It still doesn’t work. My timestamps say they don’t match.

    Plugin Author Donncha O Caoimh

    (@donncha)

    Debug again and visit the frontpage of your site with another browser (that isn’t logged in, or used to leave a comment) as that will tell you a lot more.

    Okay I did that and this is what my debug code says:

    18:17:43 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    18:17:43 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt supercache dir: /home/hobokook/fitmole.com/wp-content/cache/supercache/fitmole.com/wp-content/cache/50944396f91188daa7710d36ff1546ee.txt/
    18:17:43 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt No wp-cache file exists. Must generate a new one.
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt In WP Cache Phase 2
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Setting up WordPress actions
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Created output buffer
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    18:17:44 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt scheduled wp_cache_gc for 10 seconds time.
    18:17:45 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt Output buffer callback
    18:17:45 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt 404 file not found not cached
    18:17:45 /wp-content/cache/50944396f91188daa7710d36ff1546ee.txt wp_cache_shutdown_callback: collecting meta data.
    18:17:45 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    18:17:45 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 supercache dir: /home/hobokook/fitmole.com/wp-content/cache/supercache/fitmole.com/wp-admin/admin.php/
    18:17:45 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 No wp-cache file exists. Must generate a new one.
    18:17:46 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Cookie detected: wordpress_logged_in_1f2d279e3abe8f21702ac277680ebeaa
    18:17:46 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 In WP Cache Phase 2
    18:17:46 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Setting up WordPress actions
    18:17:46 /wp-admin/admin.php?page=stats&noheader&proxy&chart=admin-bar-hours&height=20&hours=48 Not caching wp-admin requests.

    Any idea what to do??

    Thanks

    Plugin Author Donncha O Caoimh

    (@donncha)

    Well, there’s no mention of your front page there so it was more than likely served by mod_rewrite, so it was cached.

    Did you try reloading the front page twice in that browser and comparing timestamp in the html source?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Super Cache] Help me debug please!!’ is closed to new replies.