WordPress.org

Forums

WP Super Cache
GZip isn't working (4 posts)

  1. drizzt99
    Member
    Posted 3 years ago #

    Hi,
    I have the latest version installed.
    I setup compression to on, and I see the change in my .htaccess file.
    google speed test says it's not on.
    Can you help?
    Thanks

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Pothi
    Member
    Posted 3 years ago #

    You may ask your webhost, if mod_deflate is installed in the server. If it isn't, no matter what you/we set up with this plugin (or any other related plugins), the compression won't work.

  3. drizzt99
    Member
    Posted 3 years ago #

    Hi,
    I finally got an answer for that.
    It seems the server (dedicated) already has it:

    httpd -M | grep deflate
    deflate_module (static)
    Syntax OK

    It means we have mod_deflate.
    Still can't see compression.
    Any idea?
    Thanks

  4. Pothi
    Member
    Posted 3 years ago #

    Hi,

    As you have access to server root, you can copy the following code to your httpd.conf. In my server, I put it in a separate file and linked it to the main httpd.conf. Here is the code to enable compression server-wide...

    Oops: It's too long to paste it here. So, I'm giving the pastebin link.

    Feel free to modify it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic