WordPress.org

Forums

[Plugin: WP Super Cache] 'get_posts' outside of "/blog/" , supercache doesn't respect 'Rejected URIs (3 posts)

  1. Fakey
    Member
    Posted 6 years ago #

    I use wordpress API outside of the wordpress installation (example.com/blog/). Namely, I use it on the index page of my site (e.g. http://example.com/ or http://example.com/index.php).

    In the WP-SuperCache settings I have "index.php" in the Rejected URIs, but it still caches it.

    Is it possible to reject URIs outside of the /blog/ directory where wordpress is installed? Or perhaps can you add an option to not cache files outside of the wordpress directory?

  2. Bob Jones
    Member
    Posted 6 years ago #

    You might check out this topic:
    http://wordpress.org/support/topic/196243?replies=3

    Perhaps appleo's second post would help?

  3. Fakey
    Member
    Posted 6 years ago #

    That actually does help. I changed it a bit, though. I used ^example.com/$ (with my domain, obviously).

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic