WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] Error: WP_CACHE is not enabled in your wp-config.php file

[Plugin: WP Super Cache] Error: WP_CACHE is not enabled in your wp-config.php file

  • hi
    i have installed super cache on my laptop and it works fine. i then install it on my website but get this error message:

    Error: WP_CACHE is not enabled in your wp-config.php file and I couldn’t modified it.
    Edit /home/xxxxxxxx/public_html/wp-config.php and add the following line:
    define(‘WP_CACHE’, true);
    Otherwise, WP-Cache will not be executed by WordPress core.

    both laptop and website have wordpress 2.5.1. i copied the wp-config.php file over from my laptop so i assume it is ok.

    any ideas how i can resolve this?

    thanks

    clive

Viewing 1 replies (of 1 total)
  • i forgot to include a snippet from the config file:

    define( ‘WPCACHEHOME’, ABSPATH . ‘wp-content/plugins/wp-super-cache/’ );
    define(‘WP_CACHE’, true);

    the installation instruction mentions a line beginning with …require….as there is no such line, i assume that it should read …define…is this correct?

    thanks

    clive

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Error: WP_CACHE is not enabled in your wp-config.php file’ is closed to new replies.
Skip to toolbar