Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Error upon installation

  • Resolved A2JC4life

    (@a2jc4life)


    Upon installing and activating WP Super Cache, I get the following error message (paths truncated for privacy reasons):

    Warning! WP Super Cache caching broken! The script advanced-cache.php could not load wp-cache-phase1.php.
    
    Please edit .../titus2homemaker.com/wp-content/advanced-cache.php and make sure the path to .../titus2homemaker.com/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct.

    What do I need to do to fix it?

    (I did not have this plugin installed prior to the last WP upgrade, so it shouldn’t be related to the process of upgrading.)

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] Error upon installation’ is closed to new replies.