Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Domain Mapping plugin compatibility

  • Hello,

    WP Super Cache + is alerting me that I am using Domain Mapping plugin:

    Domain Mapping plugin detected! Please go to the Supercache plugins page and enable the domain mapping helper plugin.

    Do I need to setp up any other installation in order to make Supercache work in all my sites?

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Donncha O Caoimh

    (@donncha)

    You just need to enable it once per network.

    Over here, I try to enable the domain mapping plugin, click update, and the setting snaps back to disabled.

    WP v3.0.4
    Super cache v0.9.9.8
    Domain Mapping v0.5.3

    Let me know what else you’d like to know about my setup. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] Domain Mapping plugin compatibility’ is closed to new replies.