Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Disable or different caching time for sidebar widget

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Donncha O Caoimh

    (@donncha)

    Look up the FAQ About keeping parts of a page dynamic in the readme.txt or docs.

    Hi,

    I tried adding the following to my widget but it doesn’t work:

    <!--dynamic-cached-content-->
    [ts3_wp_viewer]
    <!--/dynamic-cached-content-->

    How should I place those tags?

    Thank you

    EDIT: I also tried placing them in the ts3_wp_viewer.php file. Start of the tag just under description (line 11~) and the end just before ?> on the end (line 145~) but doing this gave me error 500 on the page. Logs said:stderr: PHP message: PHP Parse error: syntax error, unexpected '<' in <path>/public_html/community/wp-content/plugins/teamspeak-3-viewer-plugin-for-wordpress-widget/ts3_wp_viewer.php on line 11, referer: https://obeygaming.com/community/wp-admin/widgets.php

    EDIT2: I also tried putting the tags all the way on the top and all the way on the bottom. This didn’t generate an error but it’s still caching, so doesn’t seem to be working.

    EDIT3: For reference, this is the file I need to edit right? Where should I put the tags? http://pastebin.com/H1ZE9zi6

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] Disable or different caching time for sidebar widget’ is closed to new replies.