WordPress.org

Forums

WP Super Cache
Disable just for IE users? (6 posts)

  1. Curtiss Grymala
    Member
    Posted 3 years ago #

    We have a site that's running a theme that's causing incompatibilities with WP Super Cache in Internet Explorer. We are investigating the possibility of creating a new theme for the site, and eventually switching over; but for the meantime, I was wondering if there's any way to disable WP Super Cache for IE users. Thanks.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. OC2PS
    Member
    Posted 3 years ago #

    I think at bottom of advanced settings there is a field where you can enter user agents for the browsers you want to exclude.

  3. Curtiss Grymala
    Member
    Posted 3 years ago #

    That setting stops those requests from initiating cache requests, but cached files are still served to those user-agents if the cache file already exists.

    I need a way to stop cached files from being served to a specific user-agent. Thanks.

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Enable PHP mode instead of mod_rewrite, that may help.

  5. Tusko Trush
    Member
    Posted 2 years ago #

    Hello! You can use my plugin to Stop IE in WordPress

    or

    <noscript>
        <meta http-equiv=”refresh” content=”0; URL=http://browser.crystalstudio.me”>
    </noscript>
    <!–[if lte IE 6]>
        <meta http-equiv=”Refresh” CONTENT=”0; URL=http://browser.crystalstudio.me”>
    <![endif]–>
  6. calik1d
    Member
    Posted 2 years ago #

    Does anyone have a fix for this? Static pages don't work for IE.

    I'm using PHP mode on super cache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic