Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Clear Cache

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sounds about the same. Where do you see the words or button for “Clear Cache?”

    I had an error from Simple-Press plug-in and part of the instructions were to add /forum/ to exclude from cache. I added in this area”Add here strings (not a filename) that forces a page not to be cached. For example, if your URLs include year and you dont want to cache last year posts, it’s enough to specify the year, i.e. ’/2004/’. WP-Cache will search if that string is part of the URI and if so, it will not cache that page.”

    Then the message to clear the cache after making the addition.

    OK. Yes, then you can safely click Delete Cache in WP Super Cache settings. This will remove any and all pages that were cached, and everything aside from your exclusions will be regenerated in time, but your forum stuff should show the latest page views always.

    Why is there still a list of cached pages after I delete cache?

    Either they are on a different but valid domain, they were regenerated that quickly because of heavy site traffic, you are looking at the regular WP cache of files which is different and not affected by WP Super Cache, or you have some other bug going on.

    Plugin Author Donncha O Caoimh

    (@donncha)

    mack28 – if you are in touch with the simple press plugin dev(s) you could suggest they define the constant DONOTCACHEPAGE in their plugin when showing forum posts as WP Super Cache will ignore those pages completely no matter what url they’re on.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP Super Cache] Clear Cache’ is closed to new replies.