Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Cannot get fresh install going

  • When I try to get v1.2 of the plugin going when it’s not installed, I’m having some problems. In short, no matter what I do, I can’t seem to get this from showing up.

    I’ve made sure there’s nothing left from the previous installation, and yet any attempt to install 1.2 now (either through control panel, or manual upload) results in this problem. Not sure where to go with this.

    I’ve followed the instructions on the screen capture, and it doesn’t seem to make a difference. It keeps asking for a WPCACHEHOME variable, which I’ve never had to install before, and oddly enough I have 1.2 running on some other sites, so unless it added the variable itself, I never added it to those sites, and it’s all working fine there.


    NOTE: WP Cache used to be installed on this site, I deactivated it and uninstalled it to test another problem I was having. When I tried putting it back on, I ran into this stuff.

Viewing 1 replies (of 1 total)
  • Plugin Author Donncha O Caoimh


    WPCACHEHOME is a part of new installs of WP Super Cache starting from 1.2. Your wp-config.php has to be writeable to update it!

    Your wp-content directory has to be writeable too. Look in the docs for the plugin as there are links to help you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Super Cache] Cannot get fresh install going’ is closed to new replies.