Support » Plugins » [Plugin: WP Super Cache] Caching exceptions not working

  • I have set this as a exception:

    ajax\.php

    And I expect that response from this file are not cached. Yet, they are and to make matters worse, WP Super Cache adds this to response from this file:

    <!– WP Super Cache did not cache this page because you are logged in and “Don’t cache pages for logged in users” is enabled. –>

    And there should be an option to prevent adding such messages because I don’t see a point in having this comment in cached page.

    Since the response is JSON, JavaScript on page fails because response is no longer valid.

    Is there another way to prevent this caching? Should I add somewhere full path to this ajax file?

    Milan

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP Super Cache] Caching exceptions not working’ is closed to new replies.