Support » Plugin: WP Super Cache » [Plugin: WP Super Cache] Caching, cookies and Super Cache Compression

  • Hi!

    1) RackSpace wrote an article a year ago:

    And stated as one of the steps:

    Log into your WordPress admin and go to the Settings -> WP Super Cache page:
    Make sure that “Super Cache Compression” is set to “Disabled”

    I cannot find “Super Cache Compression” option anywhere. What has the name been changed to/where can I disable this option?

    2) Google wants me to “Leverage browser caching” and to “set an expiry date at least one week in the future” for a list of files – most of which are on my CDN. How can I set the expiry date for these files? I’m using MaxCDN

    3) Google also wants me to serve these static files from a cookieless domain. I am cnaming my domain to the MaxCDN url

    I’ve updated my wordpress config file to define as the cookie domain, but the files are still triggering cookies to be served. Any ideas on how to fix that?

    Thank you so much!

  • The topic ‘[Plugin: WP Super Cache] Caching, cookies and Super Cache Compression’ is closed to new replies.