Support » Fixing WordPress » [Plugin: WP Super Cache] Cached files render extra characters

  • On a blog running WP 2.6.2 and SuperCache 0.8.2 (compression is turned OFF), cached files render extra characters. Mainly, this character: Â Â

    But, this seems to only happen in IE7. If I disable SuperCache then text renders fine. Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Can you edit wp-content/cache/.htaccess and change “x-gzip” to “gzip”? That may fix this problem.

    Thank you for the reply! I made the change that you suggested, but it did not correct the problem. I’ve upgraded to 0.8.3 as well, but the problem remains… no matter if compression is enabled or not.

    These characters show up at the end of a sentence, but not all sentences. Again, this only happens in IE7, whereas Firefox is unaffected. I’ve set IE7 to Unicode (UTF-8) and Western European (windows) and the problem remains.

    The obvious fix is to not use IE 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Super Cache] Cached files render extra characters’ is closed to new replies.