WP Super Cache
[resolved] cache folder permission problem (4 posts)

  1. hakaner
    Posted 3 years ago #

    I unistalled super cache plugin but can't delete/change permission for wp-content/cache folder via ftp. Folder's owner/group 99 99 so what can I do then?


  2. Donncha O Caoimh
    Plugin Author

    Posted 3 years ago #

    Are there any files still in there? If so then the easiest thing to do would be to install the plugin again and hit the "delete cache" button.

    If there are no files or folders in there you can create a php file containing the unlink() command and run that from your browser.


    If you put the file in wp-contents then unlink( 'cache' ); will remove the cache directory..

  3. hakaner
    Posted 3 years ago #

    Hi Donncha,
    Yes, there are files under the cache folder. I tried reinstalling plugin for delete cache but plugin not working without change to permission for wp-content/cache folder(not writable error in settings page).

  4. Donncha O Caoimh
    Plugin Author

    Posted 3 years ago #

    Your host is weird or you've done something odd to the directories unfortunately. Your host admin/support people can fix this in 5 minutes, but otherwise you need to google about hosting files permissions, chmod and unlink.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic