WordPress.org

Support

Support » Plugins and Hacks » WP Super Cache » [Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?

[Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?

  • This is the problem I had been facing a few days back, when I had to uninstall super cache. Yesterday, I decided to give it another shot and reinstalled it. But the problem remains the same.

    Here’s the issue – the cache/expired files don’t get deleted even after an hour. It’s like I publish a post on the blog, and check it on other browsers and the post won’t appear even if I clear the browser cache. I have to manually clear the cache in WP super cache settings and only then can I see the post on a different browser ( that is, the browser where I am not logged in to WP)

    Can someone enlighten me on how this works and around when should the cache refresh automatically? The expired time set in my super cache is the default: 3600 seconds.

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Donncha O Caoimh

    @donncha

    Something’s not working right. You could try enabling the debug system and see why the plugin isn’t refreshing. It’s supposed to.

    I am not sure if I would be able to understand the debug emails. I have zero coding knowledge. Would you recommend selecting “Check front page every 5 minutes” option? or anything else may be?

    Plugin Author Donncha O Caoimh

    @donncha

    No, you’ll have to go down the debugging route. Have it log to a file though as it may send you lots of emails!

    Btw, Clear all cache files when a post or page is published in advanced isn’t checked. Could that be the reason?

    Plugin Author Donncha O Caoimh

    @donncha

    Nope, making a post should clear the homepage by default.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?’ is closed to new replies.
Skip to toolbar