WordPress.org

Support

Support » Plugins and Hacks » WP Super Cache » [Plugin: WP Super Cache] Bad Behavior option will not disable

[Plugin: WP Super Cache] Bad Behavior option will not disable

  • The Bad Behavior enabled option will not update to say disabled. This causes compression to become disabled even though I’ve checked it, and I don’t have the Bad Behavior plugin installed since I use Spam Free WordPress to block comment spam.

    I also use the drop-in 2.0 Memcached backend for the WP Object Cache.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had this too.
    Go with FTP or something other to the wp-content/plugins/wp-super-cache/plugins and delete badbehaviour.php. Now it can’t be activated anymore.

    Not sure why a caching plugin needs to have something like bad behavior added especially when it can block normal traffic.

    I deleted all the plugins since I don’t use any of them.

    Plugin Author Donncha O Caoimh

    @donncha

    hollywoodgrind – it supports BB because BB needs to load a chunk of code when it blocks comments. Before this support was added people had to manually edit a Supercache file to load it which was a pain for them.

    This bug is fixed in the development version if you want to give it a go. It’s on the plugin download page.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Super Cache] Bad Behavior option will not disable’ is closed to new replies.
Skip to toolbar