WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP Super Cache] 403 Forbidden error (2 posts)

  1. shorel
    Member
    Posted 6 years ago #

    I installed supercache this morning, then started to get a few emails from friends saying they couldn't access the site. Sure enough, when I refreshed the page myself I got the following 403 Forbidden error:

    You don't have permission to access / on this server.

    You may need to create an index.html page or enable the directory browsing by creating an .htaccess file containing "Options +Indexes".

    I've uninstalled supercache according to the instructions, (removed directories, changed .htaccess back, wp-config.php, etc), but...I'm still getting the error.

    Help!

  2. shorel
    Member
    Posted 6 years ago #

    Got it working again. Turns out that the issue was my wordpress installation being located in a subdirectory of my server. But the .htaccess file redirecting visitors (from the base directory) to that wordpress directory was deleted.

Topic Closed

This topic has been closed to new replies.

About this Topic