WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Super Cache] 0.9.8 to 0.9.9 update kills encoding

[Plugin: WP Super Cache] 0.9.8 to 0.9.9 update kills encoding

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Donncha O Caoimh

    @donncha

    What’s the encoding in your .htaccess? I don’t remember changing anything related to this since 0.9.8.

    There is no .htaccess here, running lighttpd. WordPress encoding is set to Greek-ISO

    Reinstalling the plugin, restarting web server and changing greek iso to utf to greek iso seems to solved the problem.

    I was wrong.. still the same mess, at least in Firefox. Chrome is fine. IE8 too. Nothing really changed in encoding settings?

    Plugin Author Donncha O Caoimh

    @donncha

    Have you compared the headers sent when you’re running 0.9.8 against those when you’re running the latest supercache? Try and find those strings in the source code, in the plugin and elsewhere on your server.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Super Cache] 0.9.8 to 0.9.9 update kills encoding’ is closed to new replies.