WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Subdomains] Does not work with wordpress 3.01

[Plugin: WP Subdomains] Does not work with wordpress 3.01

Viewing 5 replies - 1 through 5 (of 5 total)
  • tgiokdi
    Member

    @tgiokdi

    is working fine for me with 3.0.1

    what error messages are you getting?

    diver66
    Member

    @diver66

    Hi,

    the categopries cannot properly be edited, and the “Introductory Content”
    box shows up three times in admin

    regards

    JOe

    tgiokdi
    Member

    @tgiokdi

    perhaps you’re having a plugin conflict? I’m not seeing either of those problems on my install 🙁

    ljmcwilliam
    Member

    @ljmcwilliam

    Hi,
    I’m getting the same problem. Not working for me at all with 3.0.1…
    Anyone have a solution yet?

    mnickels
    Member

    @mnickels

    I’m also having problems after updating to 3.0. All the subdomains I had before the upgrade still work perfectly, but new ones do not. I’m using the pages option, not categories. All settings for the new subdomain are the same as the previous functioning subdomains, but I get a blank page with “unknown error” when I go to the new subdomain. Any help would be appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Subdomains] Does not work with wordpress 3.01’ is closed to new replies.