Support » Plugin: WP Stripe » [Plugin: WP Stripe] [wp-legacy-stripe] does not work with 1.4.4

  • Resolved jpark12345

    (@jpark12345)


    I’m try to implement the inline form and clicking on the submit button results in:

    Uncaught TypeError: Object [object Object] has no method ‘prop’ wp-stripe.js:58
    (anonymous function) wp-stripe.js:58
    d.event.handle jquery.min.js:16
    d.event.add.k.handle.m jquery.min.js:16

    Any ideas?

    Thanks in advance. Much appreciated!

    http://wordpress.org/extend/plugins/wp-stripe/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Noel Tock

    (@noel_tock)

    Human Made

    Hmmm, I will resolve! 🙂 Keep you posted..

    Plugin Author Noel Tock

    (@noel_tock)

    Human Made

    This isn’t a Stripe issue but a jquery one. Are you doing any manual loading, or it’s possible another plugin is conflicting and loading it’s own?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Stripe] [wp-legacy-stripe] does not work with 1.4.4’ is closed to new replies.