Support » Plugin: WP Stripe » [Plugin: WP Stripe] Not working on interior pages

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Noel Tock

    (@noel_tock)

    Weird, you may need to use the legacy shortcode then. Seems like there’s interference from another plug-in (assuming that you also have my CSS activated).

    Plugin Author Noel Tock

    (@noel_tock)

    Sean, you have this fixed yet? Cheers

    I do have your CSS activated. I tried turning off a couple plugins to no avail. We have only the plugins we need, so I’ll use the legacy shortcode and be happy with this great thing you’ve provided us!

    After trying a few other things I finally tried disabling all other plugins except wp-stripe and it still didn’t help. So it doesn’t seem to be a plugin conflict.

    I get this error when I inspect the element:
    http://www.(domain).org/wp-content/plugins/wp-stripe/includes/stripe-iframe.php?keepThis=true&
    Failed to load resource: the server responded with a status of 404 (Not Found)

    Any other suggestions?

    I just noticed that on the pages it doesn’t display the style
    visibility:hidden loads on the #TB_window from wp-stripe-thickbox.css. If I uncheck that style while inspecting the element it’ll show up. Not sure if that helps.

    Turns out it was just an old version of wordpress. It was higher than 3.1, but once updated to 3.3.1 it works just fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP Stripe] Not working on interior pages’ is closed to new replies.