Support » Plugin: WP Stripe » [Plugin: WP Stripe] Locked me out of my wp-admin

  • Resolved mikecav

    (@mikecav)


    I was excited to try this plugin, but after installing it, I wasn’t able to get into my Dashboard or wp-admin. The login screen would never even load. It took me over an hour to troubleshoot, but after renaming the plugin folder, everything worked fine. I renamed it back to normal, I was locked out. I deleted it, got in fine.

    Hopefully this gets resolved soon. Excited to try it out.

    http://wordpress.org/extend/plugins/wp-stripe/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Noel Tock

    (@noel_tock)

    Thanks for the feedback, what version of WP are you running? I’ll test from my side again though obviously.

    Cheers

    Edit: Did a full re-install of the 1.1 plugin with 3.3.1 and experienced no issues, may be conflicting with other plugins. Running anything similar?

    Noel,

    I’m having the same problem. I’m running WP 3.3.1 and did a full re-install of the plugin versions 1.1 AND 1.0, and it showed the same error for both of them. I’ve turned off all other plugins, and the result was the same.

    Here’s what it shows when I try to activate the plugin:

    Warning: include_once(stripe-php/lib/stripe.php) [function.include-once]: failed to open stream: No such file or directory in /hermes/bosweb26c/b2600/ipg.truthstrikecom1/kevin/wp-content/plugins/wp-stripe/wp-stripe.php on line 20

    Warning: include_once() [function.include]: Failed opening ‘stripe-php/lib/stripe.php’ for inclusion (include_path=’.:/usr/local/lib/php-5.2.17/lib/php’) in /hermes/bosweb26c/b2600/ipg.truthstrikecom1/kevin/wp-content/plugins/wp-stripe/wp-stripe.php on line 20

    Fatal error: Class ‘Stripe’ not found in /hermes/bosweb26c/b2600/ipg.truthstrikecom1/kevin/wp-content/plugins/wp-stripe/wp-stripe.php on line 39

    —–

    Is it an error that I can fix on my part?

    Plugin Author Noel Tock

    (@noel_tock)

    Thanks for that, I’m wondering if the repo is omitting some files when being pushed.

    I’ll double check everything and run a 1.2 release today, sorry about the issues :/

    Appreciate it! Looking forward to the 1.2. 🙂

    Plugin Author Noel Tock

    (@noel_tock)

    Should be able to update to 1.2 now, there was a slight uppercase/lowercase mismatch which was firing errors on older versions of PHP.

    Let me know if it works out for you!

    Cheers

    Noel

    truthstrike

    (@truthstrike)

    It works now! Thank you very much Mr. Tock.

    mikecav

    (@mikecav)

    Sorry for disappearing. Just installed 1.2 and looks like everything’s good to go!

    Thanks so much for the help!

    Hi

    I am so sorry to add my problem to this thread but I am close to tears with my wordpress!

    I use a wordpress theme for my photography website and today when I wanted to log in to check a comment that was left on one of my posts, It is like I never existed.

    I have always used the same login username and password but when I put them in it keeps telling me that my username is wrong and when I press Lost Password and type in my e-mail address it says I don’t have an account. I have tried every email address that I have ever used and nothing!

    HELP PLEASE!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: WP Stripe] Locked me out of my wp-admin’ is closed to new replies.