WordPress.org

Forums

[resolved] [Plugin: WP-Stats-Dashboard] Errors after upgrading to 1.7.5 (6 posts)

  1. guppydas
    Member
    Posted 5 years ago #

    I get this following error when I expand the stats overview panel.

    Warning: touch() [function.touch]: Unable to create file /home/guppydas/public_html/wp-content/plugins/wp-stats-dashboard/../../cache/wp-stats-dashboard/49105ced45c3e12f468a3ca7258fef49_cache because No such file or directory in /home/guppydas/public_html/wp-content/plugins/wp-stats-dashboard/classes/util/WPSDUtils.php on line 52

    Warning: fopen(/home/guppydas/public_html/wp-content/plugins/wp-stats-dashboard/../../cache/wp-stats-dashboard/49105ced45c3e12f468a3ca7258fef49_cache) [function.fopen]: failed to open stream: No such file or directory in /home/guppydas/public_html/wp-content/plugins/wp-stats-dashboard/classes/util/WPSDUtils.php on line 54

    Warning: fclose(): supplied argument is not a valid stream resource in /home/guppydas/public_html/wp-content/plugins/wp-stats-dashboard/classes/util/WPSDUtils.php on line 56
    loading ranking stats
    General Social Metrics

    Any suggestion. I can the remainder of stats starting from engagement.

    http://wordpress.org/extend/plugins/wp-stats-dashboard/

  2. guppydas
    Member
    Posted 5 years ago #

    Update, I checked with my service provider, CURL is installed/enabled

  3. guppydas
    Member
    Posted 5 years ago #

    Upgraded to 1.7.6 still the same error. Am I missing something? I deactivated, activated ... no luck.

  4. daveligthart
    Member
    Posted 5 years ago #

    Try to make the wp-content/cache writable (chmod -R 777 wp-content/cache).

  5. daveligthart
    Member
    Posted 5 years ago #

    If that doesn't work try to create the files:

    wp-content/cache/wp-stats-dashboard/49105ced45c3e12f468a3ca7258fef49_cache

    and

    wp-content/cache/wp-stats-dashboard/49105ced45c3e12f468a3ca7258fef49

    no file extension needed.

    And be sure those files are writable by all.

  6. guppydas
    Member
    Posted 5 years ago #

    Perfect works fine. It so happened that for some reason the ownership of the files was changed. Even I could not set the permissions. Got the service providers to fix it. Works like a charm now. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic