Support » Plugins and Hacks » [Resolved] [Plugin: WP Splash Image] tab wont work

[Resolved] [Plugin: WP Splash Image] tab wont work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ben-barbier



    could you test the new version plz (1.4.0).
    If it doesn’t work, it is maybe another of your plugin make a conflict.
    Could you try to find this plugin (inactive all of your plugins an active them one by one)…

    Tkx a lot.


    I’m running v 1.4 on my personal website and the plugin works as advertised. I just installed the 1.5 plugin on another website and the tab functions do not work.

    Plugin Author ben-barbier


    Hummmm…. It is strange….
    The 1.5 version is the same as the 1.4 (I have just move some code part in different files).

    I think, the problem come from your server configuration (but I don’t know the bad configuration line ^^).

    Could you send your php.ini file at feedback@dark-sides.com please ?

    With this file, I can reproduce the problem on my test platform.

    Tank’s a lot.

    Plugin Author ben-barbier


    Since the version 1.7.0, I’ve change my tabs manager (now I use JQueryUI).
    Could you try with it plz ?


    I’ve updated on both of my sites and the plugin is “mostly” functioning properly. In IE, FF, and chrome the “silverlight” effect to fade out/color over the page no longer works at all in any range of settings.

    But the problem I was having prior to this issue is now corrected, thank you very much for taking care of it so quickly. I also apologize for not getting the php.ini file to you as I was still getting server accesses setup for myself and other users.

    I’m happy to help troubleshoot any issues going forward (as time allows of course).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WP Splash Image] tab wont work’ is closed to new replies.