Support » Plugins and Hacks » [Plugin: WP Splash Image] Image not displaying

[Plugin: WP Splash Image] Image not displaying

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same thing is happening to me. I uploaded the image to the media library, noted the size, and copied and pasted the location url into the plugin settings. But just a grey box pops up – no image.

    Is the plugin tested with WP 3.4?

    Same problem

    Plugin Author ben-barbier


    Hello all…

    Could you test with the last version of the plugin (2.5.5 for the moment) ?
    If the problem persist, could you send to me your image URL (I’ll test with it) ?

    Tkx a lot.




    Hi guys, I’ve installed (and re-installed) this plugin and for the life of me I can’t get it to work. When I click on the PREVIEW button, I see my splash image, but when I go to my website’s home page, it doesn’t display. I’ve cleared my cache, but to no avail…

    Here are my settings:

    Splash image activated: check
    First load mode activated: check

    Picture URL: filled in
    Picture link URL: linked to home page

    Start date: set to day
    End date: set to a month from today

    Close on press ESC button: unchecked
    Close on click over the splash image : checked
    Hide X: unchecked

    Disable shadow border : unchecked
    Fixed mode : checked
    Splash height : 648
    Splash width : 1024
    Background color : #000000
    Background opacity : 33%
    Display time : 15 seconds
    Display always : unchecked

    Same here as ccsouthfla above on my client’s site. Works fine in preview but not on actual site. Using core 3.4.2 with Studio Press 1.0 theme. Cache has been cleared. WSI has been uninstalled and re-installed. All settings have been verified – plugin is activated.

    Same issue here.

    Just found the solution : don’t forget to check the little round chekbox just above “picture link url”.
    Hope it works for you all


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Splash Image] Image not displaying’ is closed to new replies.